You are currently offline, waiting for your internet to reconnect

PPT: Creating Transparent Bitmaps in Paintbrush for PowerPoint

This article was previously published under Q59208
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
SUMMARY
You can create transparent bitmaps with Windows Paintbrush to importinto PowerPoint for Windows by rendering the drawing as black and white.If the palette used is monochrome, shades of gray are imported intoPowerPoint as black. The opaque portion of the picture can be recoloredin PowerPoint.

NOTE: Transparent bitmaps don't print well to PostScript printers.
MORE INFORMATION

Method 1: If You Are Using Windows 95 Paint

To create a transparent bitmap in Windows 95 Paint for importing intoPowerPoint 7.0, follow these steps:
  1. In Paint, click Attributes on the Image Menu.
  2. In the Colors section, click Black And White. Click OK.
  3. Draw the image.
  4. Click either the Free-Form Select or Select button and snare the displayed drawing.
  5. On the Edit menu, click Copy.
  6. Start PowerPoint and shade the slide background.
  7. On the Edit menu, click Paste Special and select Device Independent Bitmap. Only the lines of the drawing should appear; the background within the "rectangle fuzz" defining the object should be transparent.

Method 2: If You Are Using Windows 3.11 Paintbursh

To create a transparent bitmap in Windows Version 3.11 Paintbrush toimport into PowerPoint 4.0, 3.0, or 2.0, do the following:
  1. In Paintbrush, click Image Attributes on the Options menu.
  2. In the Colors section, click Black and White. Click OK.
  3. On th eFile menu, click New.
  4. Draw the image.
  5. Click one of the two Scissor buttons and snare the displayed drawing.
  6. On the Edit menu, click Copy.
  7. Start PowerPoint and shade the slide background.
  8. On the Edit menu, click Paste. Only the lines of the drawing should appear; the background within the "rectangle fuzz" defining the object should be transparent.

Method 3: If Using Paint or Paintbrush, Save File as Monochrome Bitmap

Create a drawing in Paint or Paintbrush (in Windows 3.1) and save thefile using the Save As command or copy the file as a monochrome bitmapusing the Copy To command. Then, on the Insert menu in PowerPoint,click Picture to insert the object as a transparent bitmap.
2.00 3.00 4.00 7.00
Properties

Article ID: 59208 - Last Review: 11/16/2006 04:45:04 - Revision: 2.2

  • Microsoft PowerPoint 95 Standard Edition
  • Microsoft PowerPoint 2.0 Standard Edition
  • Microsoft PowerPoint 3.0 Standard Edition
  • Microsoft PowerPoint 4.0 Standard Edition
  • kbgraphic kbinterop KB59208
Feedback