Knowledge Dynamics INSTALL.EXE and MS-DOS 5.0

This article was previously published under Q77471
This article has been archived. It is offered "as is" and will no longer be updated.
SUMMARY
Knowledge Dynamics provides the INSTALL.EXE program for other softwarevendors to use for the installation of their software. This includesapproximately 7,000 software companies, including Borland, Lotus,Harvard Graphics, and Autodesk.

Problems may occur with MS-DOS 5.0 and the installation of programsthat are using certain versions of INSTALL.EXE. Knowledge Dynamics isaware of these problems and is researching them.
MORE INFORMATION
The most important issue deals with MS-DOS 5.0 loading into the highmemory area (HMA). Symptoms include a "packed file corrupt" errormessage, or the failure to successfully install certain softwarepackages.

The most common solutions include using LOADFIX on INSTALL.EXE, orloading MS-DOS low while installing the specific software product.Once the product installs successfully, MS-DOS 5.0 can be loaded highwithout any other problems, provided the software installed canoperate with MS-DOS in the HMA.

Knowledge Dynamics recommends that the software vendor use INSTALL.EXEversion 3.1 when MS-DOS 5.0 is present. There appears to becompatibility problems with INSTALL.EXE versions 3.05c and earlier.The version number of INSTALL.EXE is not typically displayed duringinstallation.

In any case, you should NOT contact Knowledge Dynamics for an upgradeof INSTALL.EXE. Questions should be referred to the software companythat provides the product in question.

The product included here is manufactured by a vendor independent ofMicrosoft; we make no warranty, implied or otherwise, regarding thisproduct's performance or reliability.
5.00 5.00a 3rdparty
Properties

Article ID: 77471 - Last Review: 10/07/2013 00:54:07 - Revision: 3.0

  • Microsoft MS-DOS 5.0 Standard Edition
  • Microsoft MS-DOS 5.0a
  • kbnosurvey kbarchive KB77471
Feedback