An HTML-formatted e-mail message is not received by a recipient that uses a different e-mail protocol when it is sent in Outlook 2002

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SYMPTOMS
When you send an HTML-formatted e-mail message in Microsoft Outlook 2002 to a recipient that uses a different e-mail protocol (for example, if the recipient use a Post Office Protocol version 3 (POP3) or an Internet Message Access Protocol (IMAP) e-mail protocol), the e-mail message may not be received.
CAUSE
This problem may occur when the HTML-formatted e-mail message contains a trailing NULL (=00 or =20) character in the body of the e-mail message.
RESOLUTION

Service Pack Information

This problem is corrected in Office XP Service Pack 3.To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841 How to obtain the latest Office XP Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The global version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Size       File name        --------------------------------------------   13-Dec-2002  11:33  2,347,904  Outlook.msp   13-Dec-2002  13:18  5,207,944  Outlookff.msp
After the hotfix is installed, the following files will have the listed attributes or later:
   Date         Time   Version      Size        File name        --------------------------------------------------------   19-Sep-2002  19:23  10.0.4517.0    105,032  Envelope.dll        13-Dec-2002  06:58  10.0.4810.0    346,696  Exsec32.dll   09-Aug-2002  01:22  10.0.4406.0    137,800  Impmail.dll         14-Nov-2002  23:14  10.0.4712.0    539,208  Outlcm.dll          13-Dec-2002  06:58  10.0.4810.0  6,314,568  Outllib.dll         11-Oct-2002  20:14  10.0.4608.0     92,744  Outlmime.dll        13-Sep-2002  01:52  10.0.4510.0     47,688  Outlook.exe         08-Nov-2002  19:47  10.0.4705.0    121,416  Outlph.dll          25-Nov-2002  16:50  10.0.4721.0     47,688  Recall.dll
This hotfix is a post-Office XP Service Pack 2 (SP-2) hotfix. To install the hotfix, you must have Office XP SP-2 installed. For additional information about Office XP SP-2, click the following article number to see the article in the Microsoft Knowledge Base:
325671 OFFXP: Overview of the Office XP Service Pack 2
Additionally, you may have to install Windows Installer 2.0 to install this hotfix. For additional information about the Windows Installer requirement for post-Office XP SP-2 hotfixes, click the following article number to see the article in the Microsoft Knowledge Base:
330537 OFFXP: Office XP Updates and Patches Released After September 2002 May Require Windows Installer 2.0
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article. This problem was first corrected in Office XP Service Pack 3.
MORE INFORMATION
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
Properties

Article ID: 810488 - Last Review: 10/26/2013 17:50:12 - Revision: 3.2

  • Microsoft Outlook 2002 Standard Edition
  • kbnosurvey kbarchive kbautohotfix kbqfe kbhotfixserver kbbug kbfix kbofficexppresp3fix KB810488
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