You are currently offline, waiting for your internet to reconnect

How to turn on the Workgroup Mail feature in Project 2003

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article has been archived. It is offered "as is" and will no longer be updated.
Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
The Workgroup Messaging feature is a feature that was available in earlier versions of Microsoft Project. This feature is also available in Microsoft Office Project 2003. However, it is not automatically turned on after you install Microsoft Office Project 2003. This article describes how to turn on the Workgroup Messaging feature in Project 2003.
More information
Note The Workgroup Mail feature is an unsupported feature of Project 2003 and is not planned for future versions of Microsoft Project.

If you used the Workgroup Mail feature in earlier versions of Project, and you plan on using it in Project 2003, it can be re-enabled as an interim solution while you plan your move to an alternative method of collaboration for future versions of Project. Note that Microsoft plans to discontinue the Workgroup Mail feature in all future versions of Project, and earlier versions of the Workgroup Mail feature will not be supported. Additionally, no technical support will be available for the Workgroup Mail feature if you experience any issues after you re-enable it for use with Project.

You can download the Project 2003 Workgroup Message Handler from the Microsoft Download Center. To do so, visit the following Microsoft Web site: After you download the Workgroup Message Handler files, you can do one of the following:
  • Copy all the contents of the WGFILES download to a network share and tell your resources to run WGSetup.exe from the network share.
  • Copy the files from the WGFILES download to two floppy disks, with the file on one floppy disk and all other files, Extarct.exe,, Setup.ini, Setup.tdf, WGSetup.exe, WGSetup.1st, WGSetup.inf, and WGSetup.stf, on the other floppy disk. When you are finished copying the files to the floppy disks, distribute them to your resources and have them run WGSetup.exe from disk one.
  • Copy all the contents of the WGFILES download to the folder on the computer where you want to run the Workgroup Message Handler. Run WGSetup.exe from that folder.
After you install the Workgroup Message Handler on the computer where Project 2003 is installed, you must make a change in the Windows Registry to turn on the feature. To do this, follow these steps.

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
  1. Quit Project.
  2. Click Start, and then click Run.
  3. In the Open box, type regedit, and then click OK.
  4. Locate, and then click to select the following registry key:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\MS Project\Options
  5. After you select the key that is specified in step 4, point to New on the Edit menu, and then click Key.
  6. Type Workgroup, and then press ENTER.
  7. Click to select the Workgroup key.
  8. After you select the Workgroup key, point to New on the Edit menu, and then click String Value.
  9. Type Workgroup Mail, and then press ENTER.
  10. On the File menu, click Exit to quit Registry Editor.

Article ID: 818337 - Last Review: 01/11/2015 05:02:58 - Revision: 4.0

Microsoft Office Project Professional 2003, Microsoft Office Project Standard 2003

  • kbnosurvey kbarchive kbhowto KB818337