You are not notified when you receive new e-mail messages in Outlook

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When you receive a new e-mail message, Microsoft Outlook does not notify you that a new e-mail message has arrived. This problem occurs even though you have configured Outlook to notify you about new e-mail messages.
CAUSE
This problem occurs when a new e-mail message arrives from an e-mail account that is on an Internet Messaging Access Protocol (IMAP) server. When you receive new e-mail messages from servers other than IMAP servers, you are notified.
STATUS
Microsoft is researching this problem and will post more information in this article when the information becomes available. Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
OL11 OL2003 prompt OL2007
Properties

Article ID: 821298 - Last Review: 02/27/2014 18:43:57 - Revision: 3.2

  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2007 with Business Contact Manager
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with Business Contact Manager
  • kbnosurvey kbarchive kbnofix kbbug KB821298
Feedback