Unusable results when you search a network location in Windows Server 2003 and in Windows XP

Support for Windows XP has ended

Microsoft ended support for Windows XP on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

Support for Windows Server 2003 ended on July 14, 2015

Microsoft ended support for Windows Server 2003 on July 14, 2015. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When you search a network location in Microsoft Windows Server 2003 and in Microsoft Windows XP, the search results may be unusable. For example, you may receive unusable search results that are similar to the following:
Name:                    In Folder     Size     Type2000 on 'appsnode1'(Z:)  My Computer            Network Drive2000 on 'appsnode1'(Z:)  My Computer            Network Drive2000 on 'appsnode1'(Z:)  My Computer            Network Drive2000 on 'appsnode1'(Z:)  My Computer            Network Drive2000 on 'appsnode1'(Z:)  My Computer            Network Drive
CAUSE
This problem may occur if you search an indexed server share that is connected to your computer as a mapped drive.
RESOLUTION

Windows XP

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows XP Service Pack 1 (SP1) or Windows XP Service Pack 2 (SP2) installed on the computer.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows XP, x86-based versions
File nameFile versionFile sizeDateTimePlatformSP requirement
Fldrclnr.dll6.0.2800.157982,43220-Aug-200422:01x86SP1
Shell32.dll6.0.2800.16598,348,67207-Apr-200518:16x86SP1
Sxs.dll5.1.2600.1579700,92820-Aug-200422:01x86SP1
Comctl32.dll6.0.2800.1659925,18407-Apr-200503:16x86SP1
Controls.manNot Applicable1,81207-Apr-200518:25Not ApplicableSP1
Comctl.manNot Applicable62107-Apr-200518:25Not ApplicableSP1
Shell32.dll6.0.2900.26498,452,09607-Apr-200518:02x86SP2
Windows XP, Itanium-based versions
File nameFile versionFile sizeDateTimePlatformSP requirement
Fldrclnr.dll6.0.2800.1579130,56020-Aug-200406:52IA-64SP1
Shell32.dll6.0.2800.165914,396,92807-Apr-200503:16IA-64SP1
Sxs.dll5.1.2600.15792,034,17620-Aug-200406:52IA-64SP1
Comctl32.dll6.0.2800.16592,649,08807-Apr-200503:16IA-64SP1
Controls.manNot Applicable1,81307-Apr-200503:28Not ApplicableSP1
Comctl.manNot Applicable62307-Apr-200503:28Not ApplicableSP1
Comctl32.dll6.0.2800.1659925,18407-Apr-200503:16x86SP1
Controls.manNot Applicable1,81407-Apr-200503:28Not ApplicableSP1
Comctl.manNot Applicable62507-Apr-200503:28Not ApplicableSP1
Wfldrclnr.dll6.0.2800.157982,43220-Aug-200407:01x86SP1
Wshell32.dll6.0.2800.16598,348,67207-Apr-200503:16x86SP1
Wsxs.dll5.1.2600.1579700,92820-Aug-200407:01x86SP1

Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Shell32.dll6.0.3790.3068,171,52008-Apr-200518:07x86
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Shell32.dll6.0.3790.30612,962,81608-Apr-200503:05IA-64
Wshell32.dll6.0.3790.3068,171,52008-Apr-200503:07x86

STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.
Properties

Article ID: 822686 - Last Review: 02/27/2014 18:44:13 - Revision: 7.9

  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium)
  • Microsoft Windows XP Professional x64 Edition
  • kbnosurvey kbarchive kbautohotfix kbwinserv2003presp1fix kbhotfixserver kbwinxppresp3fix kbqfe kbfix kbbug KB822686
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