You are currently offline, waiting for your internet to reconnect

Discusses how the Normal.dot global template is found by Office Word 2003

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article has been archived. It is offered "as is" and will no longer be updated.
SUMMARY
This article discusses how Microsoft Word 2003 searches for its Normal.dot global template. Because Word 2003 searches for the Normal.dot template differently from the way it searches for templates in earlier versions of Microsoft Word, the Normal.dot template behaves differently from other global templates.

If the Normal.dot template is not located in one of the folders where Word 2003 expects to find it, Word 2003 searches through folder paths for different templates (based on your type of installation) and Word 2003 uses the first Normal.dot template that it finds. This is also true if there are multiple Normal.dot files on your system.

The global template (Normal.dot) is classified as a "user" template and can be customized to include items such as macros, custom styles, and autotext entries. The global template (Normal.dot) is not a template that is installed. The global template (Normal.dot) is created on the first use of Word.

The following sections discuss the search order that Word 2003 uses to locate the Normal.dot template in more detail.

back to the top
MORE INFORMATION
Before the Normal.dot template is applied to a file, Word 2003 searches a combination of templates that are found in one of the following three folder locations:
  • Installed Templates:
    C:\Program Files\Microsoft Office\Templates\1033
  • User Templates Path (Default folder):
    C:\Documents and Settings\<Username>\Application Data\Microsoft\Templates
  • Workgroup Templates Path:
    <Not set by default>
Note Microsoft Windows 2000 and Microsoft Windows XP supports Office 2003. Office 2003 is not supported by earlier versions of the Microsoft Windows operating system.

back to the top

How to Change the User Templates Path and the Workgroup Templates Path

To change the User Templates path and the Workgroup Templates path locations from their default folders to the folders that you want to use, follow these steps:
  1. On the Tools menu, click Options, and then click the File Locations tab.
  2. Select the template path that you want to modify, and then click Modify.
  3. Locate the folders that you want to use, and then click OK.

For more information about how to change template paths, click Microsoft Microsoft Office 2003 Help on the Help menu, type template locations in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.


back to the top

Installation Options: Run from My Computer and Run All from My Computer

If you use the Run from My Computer or the Run All from My Computer installations, Word 2003 searches for the Normal.dot template in the following three locations in the order that they are listed:
  • User Templates path (default folder):
    C:\Documents and Settings\<Username>\Application Data\Microsoft\Templates
  • Word 2003 Program Folder (Winword.exe location):
    C:\Program Files\Microsoft Office\Office11
  • Workgroup Templates Path :
    <Not set by default>
If you use the Run from My Computer or the Run All from My Computer installation options, Word 2003 uses the following method to find the Normal.dot template:
  1. In the User Templates folder, Word 2003 searches for the Normal.dot template.
  2. If the Normal.dot template is not found in the User Templates folder, Word 2003 searches in the Word 2003 Program folder.
  3. If Word 2003 does not find the Normal.dot template in the Word 2003 Program folder, Word 2003 searches the Workgroup Templates folder (if one is specified).
  4. If Word 2003 still does not find the Normal.dot template file, Word 2003 creates a new template in the folder that is specified by the User Templates path.
Note The Word 2003 executable file, Winword.exe, is installed in the Word 2003 Program folder. You must first reinstall Word 2003 if you want to change the location of the Word 2003 Program folder.

To apply a template to a document, follow these steps:
  1. On the File menu, click New.
  2. In the General Templates dialog box, click the General tab, and then click Blank Document. Word 2003 creates a new document or template using the Normal.dot template.
back to the top

Installation Options: Run from Network and Run All from Network

If you use the Run from Network or the Run All from Network installations, Word 2003 searches for the Normal.dot template in the following three locations in the order that they are listed:
  • Word 2003 Program folder (Winword.exe location):
    Drive:\Server_Folder\PFiles\MSOffice\Office11
  • User Templates path (default folder):
    C:\Documents and Settings\<Username>\Application Data\Microsoft\Templates
  • Workgroup Templates path
    <Not set by default>
If you use the Run from Network or Run All from Network installation options, Word 2003 follows these steps to find the Normal.dot template:
  1. In the Word 2003 Program folder, Word 2003 searches for the Normal.dot folder.
  2. If Normal.dot template is not found in the Word 2003 Program folder, Word 2003 searches in the User Templates folder.
  3. If Word 2003 does not find the Normal.dot template in the User Templates folder, Word 2003 searches the Workgroup Templates folder (if one is specified).
  4. If Word 2003 still does not find the Normal.dot template, Word 2003 creates a new template in the folder that is specified by the User Templates path.
Note The Word 2003 executable file, Winword.exe, is located on your network server in the Word 2003 Program folder. To change the location of the Word 2003 Program folder, your network administrator must reinstall Word 2003 to your network server.

To apply a template to a document, follow these steps:
  1. On the File menu, click New.
  2. From the General Templates dialog box, click the General tab, and then click Blank Document. Word 2003 creates a new document or template by using the Normal.dot template.
back to the top
REFERENCES
For more information about how to deploy and customize Office 2003 in a network environment, see the Microsoft Office 2003 Resource Kit. To view the Microsoft Office 2003 Resource Kit, visit the following Microsoft Web address: http://office.microsoft.com/en-us/office-2003-resource-kit/office-2003-editions-resource-kit-documentation-HA001140299.aspx

back to the top
office template path normal dot
Properties

Article ID: 826839 - Last Review: 12/08/2015 04:15:37 - Revision: 4.0

Microsoft Office Word 2003

  • kbnosurvey kbarchive kbtemplate kbhowtomaster kbhowto KB826839
Feedback