Document is not returned in search results even though the document exists on the site in Windows SharePoint Services

This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When you search for a document on a Microsoft Windows SharePoint Services site by typing the name of the document without the file name extension in the search box, you may find that no items are returned in the search results even though the document that you search for exists on the portal site.
CAUSE
This issue may occur if both the following conditions are true:
  • You have a deployment of Windows SharePoint Services where Microsoft SQL Server 2000 is installed on a Microsoft Windows 2000 Server-based computer.
  • The document name that you search for contains only one word.
In this situation, when you search for the document by using the file name without the extension, the document is not listed in the search results even though the document exists on the portal site.
WORKAROUND
To work around this problem, search for the document by using the whole file name, including the file name extension. For example, if you search for a document on the portal that is named My Document.txt, type My Document.txt in the search box, and then press ENTER.
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
MORE INFORMATION
For more information about how to search the Windows SharePoint Services site, see the Windows SharePoint Services Help.

For more information about how to deploy, to configure, and to administer Windows SharePoint Services, see the Windows SharePoint Services Administrator's Guide. For more information about Windows SharePoint Services, visit the following Microsoft Web site:
Properties

Article ID: 827386 - Last Review: 01/17/2015 16:04:59 - Revision: 4.2

  • Microsoft Windows SharePoint Services 2.0
  • kbnosurvey kbarchive kbpending kbbug KB827386
Feedback