You receive message "A copy of this document is stored in a Document" when you click Get Updates or open a document that is attached to an e-mail message in Office

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
When you open a document that is attached to an e-mail message in a Microsoft Office 2007 program or in a Microsoft Office 2003 program, you may receive the following message:
A copy of this document is stored in a Document Workspace.

Microsoft Office can check the workspace periodically to get updates of the document and the Shared Workspace task pane. Do you want Office to get the updates while you work?
If you click Get Updates, you receive one of the following messages:
This Document Workspace no longer contains a copy of filename.
-or-
The Document Workspace associated with this document cannot be found. Contact your administrator for more information.
Cause
This problem may occur when the document Shared Workspace has been deleted.
Resolution
To resolve this problem, contact the document owner and have them store the article in a new Document Workspace.

To store the document in a new Document Workspace, follow these steps.

Note The document owner must complete these steps.

2007 Office suites

  1. In Word 2007, open the document that had the Document Workspace deleted.
  2. Click Don't Ask Again when you receive the following message:
    A copy of this document is stored in a Document Workspace.

    Microsoft Office can check the workspace periodically to get updates of the document and the Shared Workspace task pane. Do you want Office to get the updates while you work?
  3. Click Disconnect when you receive the following message:
    Do you want to stop getting updates for this document and disconnect it from its workspace? The workspace and other members of the workspace will not be affected.
  4. On the Tools menu, click Document Management.
  5. In the Document Management task pane, type a name for your workspace under Document Workspace, and then click Create.
  6. Click Yes if you receive the following message:
    You must save this document before you can continue using this feature. Do you want to save the document now?
  7. In the Members area of the Document Management task pane, click Add Members to add the members with whom you want to share the document.
  8. To resend the shared document to your members, point to Send To on the File menu, and then click Mail Recipient (As Attachment).

    Note Make sure that the document is open in Word 2007 when you perform step 8.

Office 2003

  1. Open the document in Microsoft Office Word 2003 that had the Document Workspace deleted.
  2. Click Don't Ask Again when you receive the following message:
    A copy of this document is stored in a Document Workspace.

    Microsoft Office can check the workspace periodically to get updates of the document and the Shared Workspace task pane. Do you want Office to get the updates while you work?
  3. Click Disconnect when you receive the following message:
    Do you want to stop getting updates for this document and disconnect it from its workspace? The workspace and other members of the workspace will not be affected.
  4. On the Tools menu, click Shared Workspace.
  5. In the Shared Workspace task pane, make sure that the Document Workspace name box and the Location for new workspace box are set appropriately, and then click Create.
  6. Click Yes if you receive the following message:
    You must save this document before you can continue using this feature. Do you want to save the document now?
  7. In the Members area of the Shared Workspace task pane, click Add Members to add the members who you want to share the document with.
  8. To resend the shared document to your members, with the document open in Word 2003, point to Send To on the File menu, and then click Mail Recipient (As Attachment).
xl2003 wd2003 ppt2003 vso2003 1note2003 sps sts wss XL2007 IP2007 OneNote2007 OL2007 PPT2007 PRJ2007 PUB2007 SPD2007 VSO2007 WD2007 OFF2007
Properties

Article ID: 830421 - Last Review: 01/12/2015 22:42:47 - Revision: 4.0

  • Microsoft Office PowerPoint 2003
  • Microsoft Office OneNote 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office Basic 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Home and Student 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Word 2007
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2007 with Business Contact Manager
  • Microsoft Office OneNote 2007
  • Microsoft Office Excel 2007
  • Microsoft Office InfoPath 2007
  • Microsoft Office SharePoint Designer 2007
  • kbnosurvey kbarchive kbopenfile kberrmsg kbprb KB830421
Feedback