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You receive an "Error 1309. Error reading from file" error message when you install Project 2003, or you receive a "Fatal error during installation" error message when you install Office 2003

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
You experience one of the following symptoms:

Symptom 1

When you install Microsoft Office Project 2003, you receive the following error message:
Error 1309. Error reading from file:

path\filename.cab. Verify that the file exists and that you can access it.

Symptom 2

When you install Office 2003 after you install Project 2003, you receive the following error message:
Fatal error during installation
CAUSE

Cause for Symptom 1

This problem may occur if you install Office 2003 before you install Project 2003. Project 2003 uses its own version of the Oclncore.opc file. The Project 2003 version of the Oclncore.opc file may cause problems with Office 2003.

Cause for Symptom 2

This problem may occur if you install Project 2003 before you install Office 2003. Office 2003 uses its own version of the Oclncore.opc file. The Office 2003 version of the Oclncore.opc file may cause problems with Project 2003.
WORKAROUND

Workaround for Symptom 1

To work around this problem, locate the PRJPRO*.XML file in the FILES\SETUP folder of the Project 2003 installation source, and then follow these steps:
  1. Open the file in Notepad. Make sure that you do not open the file as read only and make sure that a check mark is not displayed next to Word Wrap on the Format menu.
  2. Search the file for the following text string:
    OCLNCORE.OPC_1033
  3. On the line where this string is located, change the CacheLevel='1' setting to the following:
    CacheLevel='3'
  4. Save the file back to the original location, and then quit Notepad.
After you make this change, the install order when you perform a chained install will no longer be an issue.

Workaround for Symptom 2

To work around this problem, locate the PR011.XML file in the FILES\SETUP folder of the Office 2003 installation source, and then follow these steps:
  1. Open the file in Notepad. Make sure that you do not open the file as read only and make sure that a check mark is not displayed next to Word Wrap on the Format menu.
  2. Search the file for the following text string:
    OCLNCORE.OPC_1033
  3. On the line where this string is located, change the CacheLevel='1' setting to the following:
    CacheLevel='3'
  4. Save the file back to the original location, and then quit Notepad.
After you make this change, the install order when you perform a chained install will no longer be an issue.

Note If you use the modified installation source to deploy Office 2003, the earlier version of Office is not removed from computer when Office 2003 is installed on the computer.
Properties

Article ID: 830422 - Last Review: 12/08/2015 05:05:50 - Revision: 5.0

  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • kbnosurvey kbarchive kbsetup kberrmsg kbprb KB830422
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