You are currently offline, waiting for your internet to reconnect

How to organize and display your data with the Show in Groups feature in Outlook 2007 and in Outlook 2003

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

SUMMARY
This article describes how to use the Show in Groups feature in Microsoft Office Outlook 2007 and in Microsoft Office Outlook 2003. The Show in Groups feature is a new feature that was introduced in Outlook. You can use the Show in Groups feature to organize and display your Outlook data. You can use the Show in Groups feature to make it easier to identify sets of data that are returned by a particular filtered view setting. For example, when you view your e-mail messages by date, the Show in Groups feature organizes your e-mail messages to present the data under group headings such as Today, Yesterday, and Last Week.

back to the top

How to turn on the Show in Groups feature

By default, the Show in Groups feature is turned on for all Outlook folders. To turn on the Show in Groups feature for your Inbox, follow these steps:
  1. Start Outlook.
  2. In the left pane, click your Inbox folder.
  3. On the View menu, point to Arrange By, and then click to select the Show in Groups check box.
Currently, you cannot turn on or turn off the Show in Groups feature for multiple folders at the same time. You must turn on the Show in Groups feature for each folder.

Note If you want to reset Outlook to the default view configuration, use the /cleanviews switch when you start Outlook.

back to the top

How to shade group headings

When you organize your Outlook data in groups, you can use the Shade group headings option to provide a contrasting visual display of the grouped information with colored group headers. To turn on the Shade group headings option, follow these steps:
  1. On the View menu, point to Arrange By, point to Current View, and then click Customize Current View.
  2. Click Other Settings.
  3. In the Grid Lines and Group Headings area, click to select the Shade group headings check box. Notice that the Show items in Groups option can also be turned on or turned off in this area.
  4. Click OK two times.
Note The Shade group headings option corresponds to the selected Windows XP color scheme. For example, if you are using the Olive Green color scheme, the Shade group headings feature uses the colors that are consistent with the Olive Green color scheme.

back to the top

How to expand or collapse groups

When you use the Show in Groups feature, you can adjust how the groups appear in your mail folders so that you can view only the group headers or all the e-mail messages in the group. To expand or collapse groups, point to Expand/Collapse Groups on the View menu, and then click the option that you want. Or, you can use the keyboard shortcuts to expand or to collapse groups, as follows:
  • To expand or to collapse all the groups at the same time, use CTRL + (plus sign) and CTRL - (minus sign). Use the CTRL + to expand the groups. Use CTRL - to collapse the groups. You must use the + and the - keys on your number pad for these keyboard shortcuts to work.
  • To expand or to collapse a specific group that you are currently viewing, use the LEFT and the RIGHT ARROW keys. Use the LEFT ARROW key to collapse a group. Use the RIGHT ARROW key to expand a group.

back to the top

How to move or copy groups

If you organize your e-mail messages by groups, you can easily move or copy the group contents to a new location. If you want to select all the contents of a group and then move or copy the contents, you can drag a group header to the new location. This function makes it easy to select and to work with data that is from a specific timeframe or with data that is from other sets of data groups. To do this, either right-click or left-click to select the group that you want to move or to copy.

back to the top
REFERENCES
For more information about the Outlook /cleanviews startup switch, click Microsoft Office Outlook Help on the Help menu, type /cleanviews in the Search for box, and then press ENTER to view the topic.

back to the top
ol2003 groups OL2007
Properties

Article ID: 831606 - Last Review: 01/24/2007 23:09:36 - Revision: 2.2

Microsoft Office Outlook 2003, Microsoft Office Outlook 2007

  • kbconfig kbemail kbview kbfunctions kbhowtomaster kbinfo KB831606
Feedback
>/c1.microsoft.com/c.gif?DI=4050&did=1&t=">>