FIX: You cannot seek some MPEG4 content in Windows Media Player 9 Series

Notice
This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
When you play back some MPEG4 content on Windows Media Player 9 Series, the Seek slider is turned off.
Cause
This problem occurs because the player receives an internal error when the player tries to determine the length of the content. Because of this error, the player incorrectly sets the length of the content at 0 seconds. This incorrect setting causes the Seek slider to be turned off.
Resolution
The following file is available for download from the Microsoft Download Center:
DownloadDownload the WindowsMedia9-KB836544-ENU.exe package now.For more information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name   --------------------------------------------------------------   04-Feb-2004  09:38  9.0.0.3121      4,681,728  Wmp.dll          
Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Properties

Article ID: 836544 - Last Review: 01/12/2015 23:14:16 - Revision: 4.0

  • Microsoft Windows Media Player 9 Series
  • kbnosurvey kbarchive kbhotfixserver kbqfe kbdownload kbfix KB836544
Feedback