MS04-026: Vulnerability in Exchange Server 5.5 Outlook Web Access could allow cross-site scripting and spoofing attacks

This article has been archived. It is offered "as is" and will no longer be updated.
Microsoft has released security bulletin MS04-026. The security bulletin contains all the relevant information about the security update, including file manifest information and deployment options. To view the complete security bulletin, visit the following Microsoft Web site:
update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted denial of service DoS TSE WinNT Win2000 OWA

Article ID: 842436 - Last Review: 10/26/2013 21:28:22 - Revision: 2.4

  • Microsoft Exchange Server 5.5 Service Pack 4
  • kbnosurvey kbarchive kbwinxpsp2fix kbqfe kbsecurity kbsecbulletin kbsecvulnerability kbwinxppresp2fix kbbug kbfix kbwinserv2003presp1fix kbwin2000presp5fix kbwinnt400presp7fix KB842436