Error message when you try to use a shortcut to access the Professional Service Tool Library in Microsoft Dynamics GP: "Invalid Access"

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Symptoms
When you try to use a shortcut to access the Professional Service Tool Library in Microsoft Business Solutions Great Plains 8.0 or in Microsoft Dynamics GP 9.0, you receive the following error message:
Invalid Access
Cause
This problem occurs if this shortcut links to a specific window in the Technical Service Tools area.
Resolution
To resolve this problem, verify that the shortcut links to the Professional Service Tools Library. To do this, follow these steps:
  1. In the Shortcuts section of the Navigation pane, click Add, and then click Other Window.
  2. In the Add Window Shortcut window, expand Technical Service Tools under Available Windows, expand Project, and then click Professional Service Tools Library.
  3. Click Add.
  4. Click Done.
More information
When you create a shortcut for the Professional Service Tool Library in the Navigation Pane, the shortcut must link to the whole Professional Service Tools Library product. If you create a shortcut for a specific tool that is available within the Professional Services Tools Library, this problem will occur.
References
This article was TechKnowledge Document ID: 26637
Properties

Article ID: 856846 - Last Review: 01/07/2015 22:02:53 - Revision: 4.0

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