You Receive Error "A Get/Change Operation on Table gpAppEnabled Cannot Find the Table" Going to the Payroll Transaction Entry Window

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TechKnowledge Content
Issue

You receive Error - "A Get/Change Operation on Table gpAppEnabled cannot find the table." in the Payroll Transaction Entry window after installing Vendor Modifier from the Professional Services Tools Library.

Potential Cause

When the tool was installed, the System Administrator (SA) did not log in to create the table or the ODBC connection is not set up correctly.

Resolution

The gpAllEnabled is a table used with the Vendor Modifier tool of the Professional Services Tools Library. All Professional Service Tools Library tables must be created with the SA username. Use the following steps to resolve the issue.

1. Log in as SA so the table will create for the tool.

2. If you still receive the message, verify the ODBC connection setup. The below options should not be selected in the Microsoft SQL Server DSN Configuration window.

Use ANSI quoted identifiers
Use ANSI nulls, paddings and warnings
Perform translation for character data

3. Try to start again so SA has the authority to create the table with the correct ODBC connection.

This article was TechKnowledge Document ID: 33045
Properties

Article ID: 861564 - Last Review: 01/17/2015 18:20:09 - Revision: 3.0

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