MS04-045: Vulnerability in WINS could allow remote code execution

Support for Windows Server 2003 ended on July 14, 2015

Microsoft ended support for Windows Server 2003 on July 14, 2015. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article has been archived. It is offered "as is" and will no longer be updated.

Microsoft has released security bulletin MS04-45. The security bulletin contains all the relevant information about the security update, including file manifest information and deployment options. To view the complete security bulletin, visit one of the following Microsoft Web sites:

Consumers:

IT Professionals:
update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted TSE WinNT Win2000 Win2003
Properties

Article ID: 870763 - Last Review: 01/16/2015 01:35:16 - Revision: 2.3

  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows NT Server 4.0, Terminal Server Edition Service Pack 6
  • Microsoft Windows NT 4.0 Service Pack 6a
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Service Pack 4
  • kbnosurvey kbarchive kbsecvulnerability kbsecurity kbsecbulletin kbwinnt400presp7fix kbwin2000presp5fix kbbug kbfix kbqfe kbwinserv2003presp1fix kbhotfixserver KB870763
Feedback