You are currently offline, waiting for your internet to reconnect

WinWord: Removing a Watermark Created by the Watermark Macro

This article was previously published under Q87089
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
SUMMARY
This article explains how to remove an existing watermark from adocument. In Microsoft Word for Windows 2.0, you can add a watermark to adocument by using the Watermark macro that was included with theNEWMACRO.DOC file.

If you attempt to replace a watermark by rerunning the macro withoutfirst deleting the original watermark, the result is two watermarks ontop of each other. Rerunning the macro can also create a soft pagebreak in the middle of the page; however, this page break does notoccur when you print the document.

Note: The Watermark macro must be used with a PostScript printer or alaser-compatible printer with a PostScript cartridge option.
MORE INFORMATION

Word version 6.0, 7.0, 97

To remove a Watermark from a Word 6.0 document:

  1. From the View Menu, choose Normal.
  2. From the Tools menu, choose Options and select the View tab.
  3. Select the Field Codes check box. Choose Ok.
  4. From the View menu, select Header and Footer.
  5. From the Header pane, delete the watermark information and choose the Close button.

Word version 2.x

To remove a watermark from a document, use the following steps:

  1. From the View menu, Choose Normal.
  2. From the View menu, choose Field Codes if there is no check mark beside the Field Codes command. If Field Codes is already chosen, press ESC.
  3. From the View menu, choose Header/Footer. Select Header and choose the OK button.
  4. Delete the watermark information in the header and choose the Close button.
  5. From the Tools menu, choose Repaginate Now.
Now you can create another watermark.

To remove the Watermark macro from a template, use the followingsteps:

  1. From the Tools menu, choose Macro.
  2. Select the Watermark macro. (You may need to choose the Global Macros option button to view the macro.)
  3. Choose the Delete button.
REFERENCES
"Microsoft Word for Windows User's Guide," version 2.0, pages 447,572-574, 753-754, and 766-767
winword2 2.0 winword 7.0 word95 word7 word6 8.0 word8 word97
Properties

Article ID: 87089 - Last Review: 11/16/2006 05:04:15 - Revision: 2.3

  • Microsoft Word 2.0 Standard Edition
  • Microsoft Word 2.0a
  • Microsoft Word for Windows 2.0b
  • Microsoft Word 2.0c
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a
  • Microsoft Word 97 Standard Edition
  • kbmacro kbprint KB87089
Feedback