"This system does not have required products" error message when you install Windows SharePoint Services Service Pack 1

This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When you try to upgrade Microsoft Windows SharePoint Services to Microsoft Windows SharePoint Services Service Pack 1 (SP1), you may receive the following error message:
This system does not have required products
CAUSE
This issue may occur if the language of Windows SharePoint Services SP1 that you are installing is different from the language of the original release version of Windows SharePoint Services that is installed on the server. For example, this issue may occur if you try to install the English version of Windows SharePoint Services SP1 on a server that is running the Japanese version of the original release version of Windows SharePoint Services.
RESOLUTION
To resolve this issue, make sure that the language of Windows SharePoint Services SP1 that you install is the same as the language of the original release version of Windows SharePoint Services that is installed on the server.
MORE INFORMATION
For more information about Windows SharePoint Services, visit the following Microsoft Web site:
Properties

Article ID: 875366 - Last Review: 01/10/2015 16:31:27 - Revision: 1.7

  • Microsoft Windows SharePoint Services 2.0
  • kbnosurvey kbarchive kberrmsg kbtshoot kbprb KB875366
Feedback