The Backup Configuration Wizard ends and you receive an "Unspecified error" error message in Small Business Server 2003

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Symptoms
When you try to use the Backup Configuration Wizard in Microsoft Small Business Server 2003, you may receive an error message that is similar to the following at the end of the configuration steps:
An unexpected error occurred (80004005).
Unspecified error
Additionally, if you view the Backupwizard.log file, you may see text that is similar to the following:

Note By default, this log file is located in the C:\Program Files\Microsoft Windows Small Business Server\Support folder.
C:\Program Files\Microsoft Windows Small Business Server\Backup\bkpwizdll.dll, version 5.2.2651.0NTMS session started successfully.Call to EnumerateNtmsObject(NTMS_LIBRARY) returned ok.Will enumerate on 2 media libraries found.Call to GetNtmsObjectInformation(NtmsLibraryInfo) returned ok.Call to GetNtmsObjectInformation(NtmsLibraryInfo) returned ok.Found an enabled library (online or stand-alone).Call to EnumerateNtmsObject(NTMS_MEDIA_TYPE) returned ok.Will enumerate on 3 media types found.Call to GetNtmsObjectInformation(NtmsMediaTypeInfo) returned ok.Call to GetNtmsObjectInformation(NtmsMediaTypeInfo) returned ok.Call to GetNtmsObjectInformation(NtmsMediaTypeInfo) returned ok.No command line switches were provided.Full Wizard run will be performed.Calling CommitOperator()Call to CommitOperator() returned ok.Calling CommitBackupScript()Error 0x80004005 returned from call to CommitBackupScript().Backup Wizard finished with error code 0X80004005.
Cause
This issue may occur if the default Backup User account has been removed or renamed.
Resolution
To resolve this issue, you must re-create the default Backup User account by running the Small Business Server Integrated Setup program.

To do this, follow these steps:
  1. If Autorun is enabled on your computer, insert Small Business Server CD1 in the CD drive. Click the Setup Small Business Server link in the Microsoft Small Business Server Setup dialog box, and then go to step 4. If Autorun is not enabled on your computer, go to step 2.
  2. Insert Small Business Server CD1 in the CD drive, click Start, click Run, and then type the following command:
    Drive:\Setup.exe
    NoteDrive is the drive letter of your CD drive.
  3. Click OK.
  4. Click Next three times.
  5. In the Action list that is next to Server tools, click Reinstall.
  6. In the Action list that is next to Intranet, Monitoring, Networking, Administration, and Client Deployment, click to select the None check box for each option.
  7. Click Next.
  8. Click Log On Manually.
  9. Click Next two times.
  10. If you see a dialog box that prompts for disc insertion, insert the requested Small Business Server CD in your CD drive, click Browse, and then point to its location in the Path box.
  11. Click Finish, and then click OK to restart the computer.
References
For additional information about Small Business Server, click the following article number to view the article in the Microsoft Knowledge Base:
321887 How to troubleshoot Small Business Server before you call Product Support
Properties

Article ID: 886297 - Last Review: 10/26/2013 07:45:00 - Revision: 2.0

  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • kbnosurvey kbarchive kbtshoot kbprb KB886297
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