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You cannot open the Windows Security dialog box by pressing CTRL+ALT+END with a Terminal Services shadow session

Support for Windows XP has ended

Microsoft ended support for Windows XP on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

Support for Windows Server 2003 ended on July 14, 2015

Microsoft ended support for Windows Server 2003 on July 14, 2015. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

SYMPTOMS
When you press CTRL+ALT+END to open the Windows Security dialog box with a shadow session by using Terminal Services, the Windows Security dialog box may not open. This problem may occur when you establish a shadow session with Remote Desktop Connection or with Terminal Services Manager by using the Remote Control feature.
CAUSE
This problem may occur after you have installed any one of the updates that are described in the following Knowledge Base articles:
830268 NUM LOCK and CAPS LOCK keys are out of sync when you shadow another RDP session in Windows 2000
837585 Several orphaned Csrss.exe processes cause performance issues on your Windows 2000-based terminal server
842742 A local administrator account can unlock a workstation that was locked by a domain administrator account
RESOLUTION

Windows 2000 hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Windows 2000 Service Pack 3 (SP3)

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix replaces 830268, 837585, and 842742.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size       File name   ----------------------------------------------------------   17-Jun-2004  23:05  5.0.2195.6951     46,352  Basesrv.dll         21-Sep-2003  00:45  5.0.2195.6824    236,304  Cmd.exe             22-Oct-2004  22:20  5.0.2195.6988    231,696  Gdi32.dll           17-Jun-2004  23:05  5.0.2195.6946    712,464  Kernel32.dll        22-Oct-2004  22:20  5.0.2195.6988     37,136  Mf3216.dll          24-Mar-2004  02:17  5.0.2195.6824     54,544  Mpr.dll             17-Jun-2004  23:05  5.0.2195.6928    335,120  Msgina.dll          24-Mar-2004  02:17  5.0.2195.6892     90,264  Rdpwd.sys   12-Oct-2004  10:10  5.0.2195.6983  6,125,568  Sp3res.dll          24-Mar-2004  02:17  5.0.2195.6897    403,216  User32.dll          05-Aug-2003  22:14  5.0.2195.6794    385,808  Userenv.dll         15-Oct-2004  21:03  5.0.2195.6988  1,632,880  Win32k.sys   24-Aug-2004  22:59  5.0.2195.6970    182,544  Winlogon.exe        17-Jun-2004  23:05  5.0.2195.6946    244,496  Winsrv.dll          17-Jun-2004  23:05  5.0.2195.6946    712,464  Kernel32.dll        15-Oct-2004  21:03  5.0.2195.6988  1,632,880  Win32k.sys   17-Jun-2004  23:05  5.0.2195.6946    244,496  Winsrv.dll       

Microsoft Windows Server 2003 hotfix information

A hotfix for Windows Server 2003 is not currently available.

MicrosoftWindows XP hotfix information

A hotfix for Windows XP is not currently available.
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
REFERENCES
For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915 New file naming schema for Microsoft Windows software update packages
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
Properties

Article ID: 887550 - Last Review: 10/26/2006 22:11:06 - Revision: 1.7

Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows XP Professional, Microsoft Windows XP Home Edition, Microsoft Windows XP 64-Bit Edition Version 2003, Microsoft Windows XP 64-Bit Edition Version 2002, Microsoft Windows 2000 Server, Microsoft Windows 2000 Professional Edition, Microsoft Windows 2000 Advanced Server

  • kbautohotfix kbbug kbfix kbwin2000presp5fix kbhotfixserver kbqfe KB887550
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