The screen is blank when you try to open Project Professional 2003 or Project Standard 2003

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When you try to open Microsoft Office Project Professional 2003 or Microsoft Office Project Standard 2003, the screen is blank, and the program does not open successfully.
CAUSE
This issue may occur if the Srchui.dll and Jscript.dll files are not registered correctly.
RESOLUTION
To resolve this issue, re-register the Srchui.dll file and Jscript.dll file. To do this, follow these steps.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, click Run, type regsvr32 c:\windows\srchasst\srchui.dll in the Open box, and then click OK. When you receive the RegSvr32 confirmation that the DllRegisterServer function succeeded, click OK.
  2. Click Start, click Run, type regsvr32 c:\windows\system32\jscript.dll in the Open box, and then click OK. When you receive the RegSvr32 confirmation that the DllRegisterServer function succeeded, click OK.
Properties

Article ID: 891170 - Last Review: 12/09/2015 01:58:37 - Revision: 4.0

Microsoft Office Project Professional 2003, Microsoft Office Project Standard 2003

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