The Outlook Connector for MSN is not compatible with the Franklin Covey Plan Plus program

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
You cannot upgrade to the Franklin Covey Plan Plus version 2.0 program on a computer that has the Franklin Covey Plan Plus version 1.0 program installed. This issue occurs when you install Microsoft Office Outlook Connector for MSN after you install Franklin Covey Plan Plus version 1.0.

Additionally, you may experience issues with using Franklin Covey Plan Plus version 2.0 with Microsoft Outlook if you install the retail version of the Franklin Covey Plan Plus version 2.0 program, and then install the Outlook Connector for MSN on the same computer.
Cause
This issue occurs because the Outlook Connector for MSN is not compatible with the Franklin Covey Plan Plus software. The Franklin Covey Plan Plus software was designed to work with the Microsoft Outlook to Notes Connector software.

The Franklin Covey Plan Plus tries to create subfolders in the primary account mailbox. Subfolders being created is not supported if the Outlook Connector for MSN is the primary account. Additionally, subfolders being created is not supported by the Microsoft Outlook Connector for MSN server. The Outlook Connector for MSN does not support subfolders being created for Web-based e-mail accounts.
Workaround
To work around the issue, remove Franklin Covey Plan Plus version 1.0, and then install Franklin Covey Plan Plus version 2.0. Note that you must install the Outlook Connect for MSN before you install Franklin Covey Plan Plus version 2.0.

After you have upgraded to Franklin Covey Plan Plus version 2.0, you must make the Outlook Connector for MSN account a secondary account so that Franklin Covey Plan Plus version 2.0 woks with Outlook. To do this, follow these steps:
  1. In Outlook, click E-mail Accounts on the Tools menu.
  2. Click View or change existing e-mail accounts, and then click Next.
  3. In the list of accounts, click to select the account that you want to make the primary account.
  4. Click Set as Default.
  5. Click Finish.
Status
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
OLC OL11 OL10 OL2003 OL2002 incompatible
Properties

Article ID: 892456 - Last Review: 01/16/2015 16:34:32 - Revision: 4.0

Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition, Microsoft Office Outlook Live, MSN 9.2 Premium Internet Software

  • kbnosurvey kbarchive kbnosurvery kbtshoot kbprb KB892456
Feedback