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Digital Image stops responding when you try to start the program


SYMPTOMS
When you try to start Microsoft Digital Image, the program stops responding (hangs). Additionally, the program does not start successfully.
CAUSE
This problem occurs if the database file is corrupted.
RESOLUTION
To resolve this problem, follow these steps:
  1. Right-click Start, and then click Explore.
  2. Locate the following folder:
    drive\Documents and Settings\username\Application Data\Microsoft\POD
  3. In the POD folder, rename the following files:

    Original file nameNew file name
    PodArchive.logPodArchive.log.old
    Pictures.podPictures.pod.old
    Pictures.pd2Pictures.pd2.old


    To rename the files, follow these steps:
    1. Right-click the PodArchive.log file, and then click Rename.
    2. Type PodArchive.log.old, and then press ENTER.
    3. Repeat steps 3a and 3b to rename the Pictures.pod file and the Pictures.pd2 file.
  4. Restart Digital Image.
Properties

Article ID: 894723 - Last Review: 10/03/2006 03:36:10 - Revision: 1.4

Microsoft Digital Image Suite 10, Microsoft Digital Image Standard 2006, Microsoft Digital Image Starter Edition 2006, Microsoft Digital Image Suite 2006, MSN Partner BYOA

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