You cannot connect to the Media Center Extender for Windows XP Media Center Edition 2005 after you install the Windows OneCare Live

Support for Windows XP has ended

Microsoft ended support for Windows XP on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article has been archived. It is offered "as is" and will no longer be updated.



Windows Live OneCare is no longer available for sale

Existing subscribers will continue to be supported throughout the term of their subscriptions. Existing subscribers can reinstall by following the steps to download a trial, and can still add a PC to their existing OneCare circle.

Learn more about end of sale for OneCare.

On September 29th 2009, Microsoft introduced Microsoft Security Essentials, a FREE consumer anti-malware solution for Genuine Windows based PCs.

Learn more about Microsoft Security Essentials or download from Microsoft directly at: http://www.microsoft.com/security_essentials/default.aspx.



Symptoms
After you install Windows Live OneCare on a computer that is running Microsoft Windows XP Media Center Edition, you cannot connect to the Media Center computer by using the Media Center Extender.
Cause
This problem may occur if the Windows Live OneCare Firewall is not configured for use with the Media Center Extender. The Media Center Extender uses network ports to communicate with the Windows XP Media Center Edition-based computer. By default, the ports are blocked by Windows Live OneCare Firewall.
Resolution
To resolve this issue, use the firewall connection tool to allow the Windows Media Center ports to be available to other devices and extenders on the network. To do this, follow these steps:
  1. Start Windows Live OneCare.
  2. In the left pane, click Change OneCare settings.
  3. On the Firewall tab, click Firewall connection tool.
  4. Click to select the Connect my XBOX 360 or Media Center Extender to my Media Center PC check box.
  5. Click OK, and then close the Windows Live OneCare Settings dialog box.
  6. Restart the computer, and then test the shared Internet connections on the other computers.

More information

Media Center Technical Support

Because Microsoft Windows XP Media Center Edition was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation with unique components such as specific device drivers and optional settings to maximize the performance of that manufacturer's hardware. If you require technical help with Windows XP Media Center Edition, contact your manufacturer directly because the manufacturer is best qualified to support the software that the manufacturer has installed on the hardware.

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Article ID: 913963 - Last Review: 01/16/2015 08:53:22 - Revision: 11.0

Microsoft Windows XP Media Center Edition 2005

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