When you rename a file in a Groove file sharing workspace, Groove users who downloaded the file under the previous name may see "not downloaded" message

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Symptoms
When you rename a file in a Groove file sharing workspace, Groove users who downloaded the file under the previous name may see the file that has a .gfs extension. When they try to open this file, Groove returns one of the following messages:
not downloaded
Are you sure you want to download filename?
Cause
In a Groove file sharing workspace, the file name is the only identification Groove Virtual Office has for files. When you rename a file in the file system, Groove receives events from the operating system that tell Groove that one file has been deleted and another file has been added. If Groove is running at the time of this operation, later versions of Groove can usually detect and pair the operations. Members who are not logged in to Groove at the time of the operation will always see the rename operation as a delete and an add. This behavior also occurs when you rename folders.
More information
This behavior does not occur in the Files tool. When you rename a file in the Files tool, only the name property changes. Everything else remains the same. This includes the string that Groove uses to identify the file internally. Therefore, Groove recognizes that it is still the same file.
TCN-01624 Groove2007
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Properties

Article ID: 915532 - Last Review: 01/15/2015 00:59:13 - Revision: 1.0

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