A Windows Server 2003 Service Pack 1-based computer that is using a Microsoft CCID class driver stops responding

Support for Windows Server 2003 ended on July 14, 2015

Microsoft ended support for Windows Server 2003 on July 14, 2015. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
A Microsoft Windows Server 2003 Service Pack 1 (SP1)-based computer stops responding when you try to perform the following operations:
  • Put the computer on standby or in hibernation.
  • Resume the computer from standby or from hibernation.
  • Put the computer on standby or in hibernation again.
To bring the computer out of this state, you must perform a hard reset or turn off the computer.
CAUSE
This problem occurs when all the following conditions are true:
  • You use a smart card reader and a Chip/Smart Card Interface Devices (CCID) class driver (Usbccid.sys). You have installed the driver from the Microsoft Windows Update Web site.
  • You use a USB keyboard and wake up the computer by using a USB device.
RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

There are no prerequisites to install this hotfix.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003 with SP1, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Usbccid.sys5.2.3790.264828,67224-Feb-200621:09x86
Windows Server 2003 with SP1, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Usbccid.sys5.2.3790.264896,25624-Feb-200610:40IA-64
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Usbccid.sys5.2.3790.264842,49624-Feb-200610:38x64
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.
MORE INFORMATION
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
Properties

Article ID: 915595 - Last Review: 01/15/2015 17:46:29 - Revision: 3.0

  • Microsoft Windows Server 2003 Service Pack 1
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • kbnosurvey kbarchive kbautohotfix kbwinserv2003sp2fix kbwinserv2003presp1fix kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbqfe KB915595
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