You are currently offline, waiting for your internet to reconnect

Error message when you try to install an East Asian version of Windows SharePoint Services 3.0: "Language of this installation package is not supported by your system"

SYMPTOMS
You try to install an East Asian version of Microsoft Windows SharePoint Services 3.0 on a computer that is running an English version of Microsoft Windows Server 2003. However, when you run the Setup program, you receive the following error message:
The language of this installation package is not supported by your system.
When you click OK in the error message dialog box, you receive the following error message:
Installation of this product requires operating system supplemental language support.
For example, you experience these symptoms when you try to install the Japanese version of Windows SharePoint Services 3.0 on a computer that is running the English version of Windows Server 2003.
CAUSE
This issue occurs if you install an East Asian version of Windows SharePoint Services 3.0 on the computer before you install East Asian language support on the computer.
RESOLUTION
To resolve this issue, install East Asian language support on the computer before you install an East Asian version of Windows SharePoint Services 3.0. To install East Asian language support, follow these steps:
  1. Click Start, click Run, type intl.cpl in the Open box, and then click OK.
  2. Click the Languages tab.
  3. Under Supplemental language support, click to select the Install files for East Asian languages check box, and then click OK two times.
  4. When you are prompted, insert the Windows Server 2003 CD into the computer's CD drive or DVD drive. Or, specify the network location where the files are located.
  5. Click OK.
  6. When you are prompted, restart the computer.
wssv3 wss
Properties

Article ID: 916895 - Last Review: 10/15/2007 22:47:00 - Revision: 1.4

Microsoft Windows SharePoint Services 3.0

  • kberrmsg kbtshoot kbsetup kbprb kbexpertiseinter KB916895
Feedback