Error message when you view an ISA 2004 or an ISA 2006 SSL Web site: "Error Code: 500 Internal Server error. The context has expired and can no longer be used"

This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
When you try to view a Secure Sockets Layer (SSL) Web site that is published in Microsoft Internet Security and Acceleration (ISA) Server 2004, you may receive the following error message in Internet Explorer:
Error Code: 500 Internal Server error. The context has expired and can no longer be used. (-2146893033)
Cause
This problem may occur when ISA Server 2004 responds incorrectly to an unexpected SSL session shutdown sequence.
Resolution
To resolve this problem, install the ISA Server 2004 hotfix rollup package that is described in the following Microsoft Knowledge Base article:
922792 Description of the ISA Server 2004 hotfix package: July 13, 2006
Status
Microsoft has confirmed that this is a problem in Microsoft Internet Security and Acceleration Server 2004.
References
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
937103 Description of the Internet Security and Acceleration Server 2006 hotfix package that is dated May 14, 2007
Properties

Article ID: 922635 - Last Review: 01/16/2015 01:51:37 - Revision: 4.0

  • Microsoft Internet Security and Acceleration Server 2004 Standard Edition
  • Microsoft Internet Security and Acceleration Server 2004 Enterprise Edition
  • Microsoft Internet Security and Acceleration Server 2006 Enterprise Edition
  • Microsoft Internet Security and Acceleration Server 2006 Standard Edition
  • kbnosurvey kbarchive kbqfe kbfix kbbug KB922635
Feedback