MS06-060: Vulnerability in Word could allow remote code execution

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article has been archived. It is offered "as is" and will no longer be updated.
INTRODUCTION
Microsoft has released security bulletin MS06-060. The security bulletin contains all the relevant information about the security update. This information includes file manifest information and deployment options. To view the complete security bulletin, visit one of the following Microsoft Web sites:

Issues that the security update fixes

In addition to the issues that are described in the security bulletin, this security update addresses the issues that are described in the following Microsoft Knowledge Base articles:
  • 920910 Description of the security update for Word 2000: October 10, 2006
  • 920817 Description of the security update for Word 2002: October 10, 2006
  • 923094 Description of the security update for Word 2003: October 10, 2006
  • 923276 Description of the security update for Office Word Viewer 2003: October 10, 2006
  • 924999 Description of the Microsoft Office 2004 for Mac 11.3.0 Update
  • 924998 Description of the Microsoft Office v. X for Mac 10.1.8 Update
update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted denial of service DoS TSE WinNT Win2000
Properties

Article ID: 924554 - Last Review: 01/16/2015 02:04:10 - Revision: 1.0

  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
  • kbnosurvey kbarchive kbexpertisebeginner kbqfe kbsecurity kbsecbulletin kbsecvulnerability kbbug kbfix kbpubtypekc KB924554
Feedback