Error message when you click "Send/Receive" in Outlook 2003: "Task '<Server_Name> - Receiving' reported error (0x8004210E)"

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article has been archived. It is offered "as is" and will no longer be updated.
Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.
SYMPTOMS
When you click Send/Receive in Microsoft Office Outlook 2003, you receive an error message that resembles the following error message:
Task 'Server_Name - Receiving' reported error (0x8004210E) : 'Your mailbox is temporarily unavailable because another e-mail message is being delivered to it or another mail application is accessing it. The server responded: -ERR box locked
CAUSE
This problem occurs if one or both of the following conditions are true:
  • One or more malformed e-mail messages were sent to your e-mail address.
  • More than one e-mail client was configured to poll the network to access the same e-mail account.
WORKAROUND
To work around this problem, use one of the following methods.

Method 1: Use only one e-mail client

Disable all e-mail clients other than Microsoft Outlook.

Method 2: Temporarily disable antivirus software and anti-spam software

Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.To use this method, follow these steps:
  1. Disable all antivirus software and anti-spam software on the client computer.
  2. In Outlook, click Send/Receive to download any malformed e-mail messages from the e-mail server.
  3. Enable the antivirus software and the anti-spam software on the client computer.

Method 3: Use Web access to delete malformed e-mail messages

If you have access to your e-mail account through Web access, log on to your account, and then delete any e-mail messages that are larger than 1 megabyte (MB).
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Outlook, error message, mailbox, receive
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Article ID: 924789 - Last Review: 12/09/2015 07:02:22 - Revision: 1.0

Microsoft Office Outlook 2003

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