Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

After you play Microsoft Flight Simulator X for 30 minutes, you receive the following activation message:

Thank you for trying Microsoft Flight Simulator X. The trial time limit has expired. Please activate Flight Simulator to continue playing.

Cause

This issue occurs because the trial time is over. Unless you activate the product, Flight Simulator X stays at trial-level features for 30 minutes.

Note If you have activated the product but the issue continues to occur, see the following Microsoft Knowledge Base article:

969886 When you try to start Games for Windows, MapPoint, or Streets & Trips products, you are repeatedly prompted (in a loop) to reactivate the product

Resolution

To activate Flight Simulator X, close the game and then restart the game. You are prompted to activate the game. After you activate Flight Simulator X, you can use all the features.

More Information

To use all the features of Flight Simulator X, you must activate the product. Microsoft Product Activation is designed to verify that software products are legitimately licensed. Activation works by verifying that the product key is not being used on more personal computers than are permitted by the software license.

To determine whether the product has been activated, start Free Flight in Flight Simulator X. Click Help, and then click About. If there is no menu, press the ALT key. You should see the product ID number. If the product ID number is missing, the product has not been activated.

Reduced functionality mode

If you have not entered a valid product key, the software goes into Reduced Functionality mode. The following features are unavailable in Reduce Functionality mode:

  • Multiplayer

  • All scenery and planes

  • Third-party add-ons

After you enter the product key and activate the software, you will have full functionality for the features that you purchased. When you enter your valid product key, the Activation Wizard automatically runs. The Activation Wizard gives you the following two choices to continue:

  • Activate by using the Internet The Activation Wizard automatically contacts the Microsoft licensing servers through your Internet connection. When you activate the software through the Internet, the product key is sent to Microsoft through an encrypted transfer. If you decide to activate the product through the Internet and you are not already connected, the wizard alerts you that there is no connection.

  • Activate by using the telephone You can telephone an Activation Center and activate the product with the help of a customer service representative. Telephone activation might take longer than activation through the Internet. You should be at your computer when you call. Additionally, you should have your software product key available. Telephone numbers for Activation Centers vary by product license and country or region. Use the telephone number that is provided on your Activation Wizard screen to contact the Microsoft Activation Center.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×