Windows Server 2003 may not start when the Volume Shadow Copy Service is enabled

Support for Windows Server 2003 ended on July 14, 2015

Microsoft ended support for Windows Server 2003 on July 14, 2015. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
When you try to start a Microsoft Windows Server 2003-based computer that has the Volume Shadow Copy Service (VSS) enabled, the Windows Server 2003-based computer may not start.
Cause
This problem may occur if VSS is enabled, and the computer has many volumes. For example, this problem may occur if the computer has more than 150 volumes. In this scenario, a deadlock may occur in the Volsnap.sys driver.
Resolution
To resolve this problem, install the hotfix that is mentioned in the following Microsoft Knowledge Base article:
931312 Windows Server 2003 may not start when the Volume Shadow Copy Service is enabled
Workaround
To work around this problem, use one of the following methods:
  • Do not enable the Volume Shadow Copy Service.
  • Do not use so many volumes on the computer.
Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
More information
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
W2K3 Winserve Win2003
Properties

Article ID: 926583 - Last Review: 01/15/2015 08:32:33 - Revision: 3.0

Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Web Edition

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