Microsoft FRx 6.7 Service Pack 9 is compatible with Windows Vista

This article has been archived. It is offered "as is" and will no longer be updated.
This article describes the compatibility of Microsoft FRx with Windows Vista.
More information
Microsoft FRx 6.7 is compatible with Windows Vista after you install Microsoft FRx 6.7 Service Pack 9 or a later service pack. To obtain the latest service pack for Microsoft FRx 6.7, visit one of the following Microsoft Web sites, depending on whether you are a partner or a customer.

Partners Customers

Article ID: 928920 - Last Review: 01/14/2015 16:02:41 - Revision: 5.0

  • Microsoft Dynamics AX 3.0
  • Microsoft Business Solutions–Navision 3.70
  • kbnosurvey kbarchive kbtshoot kbinfo kbsolomonfrx kbsmallbusinessfinancialsfrx kbnavisionfrx kbgreatplainsfrx kbaxaptafrx kbexpertiseinter kbmbsmigrate KB928920