Error message when you try to start an application in Microsoft SoftGrid: "Error code: xxxxxx-xxxxxx04-00001102"

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SYMPTOMS
When you try to start an application, you receive the following error message:
The SoftGrid Client could not launch Application.
The SoftGrid Client could not apply your group policy to the virtual environment for this application. Please report the following error code to your System
Administrator.Error code: xxxxxx-xxxxxx04-00001102
Additionally, an error message that resembles the following error message is logged in the SoftGrid Client log file (Sftlog.txt):
The client could not apply group policy from Path\FileName.pol (rc xxxxxx04-00001102)
CAUSE
This problem may occur if a Group Policy settings file (Ntuser.pol or Registry.pol) that is located in one of the following locations is corrupted:
  • %AllUsersUserProfile%\Ntuser.pol
  • %UserProfile%\Ntuser.pol
  • %SystemRoot%\system32\GroupPolicy\Machine\Registry.pol
  • %SystemRoot%\system32\GroupPolicy\User\Registry.pol
RESOLUTION
To determine the location of the corrupted .pol file, and to re-create the file, follow these steps:
  1. Use a text editor to open the SoftGrid Client log file (Sftlog.txt).
  2. Search the log file for the line that resembles the following line.
    The client could not apply group policy from Path\FileName.pol (rc xxxxxx04-00001102)
  3. In Windows Explorer, open the Path folder, and then rename the FileName.pol file.
  4. To re-create the .pol file, log off the operating system, and then log back on.
Properties

Article ID: 930699 - Last Review: 01/15/2015 01:35:31 - Revision: 2.0

Microsoft SoftGrid for Terminal Services, Microsoft SoftGrid for Windows Desktops

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