Error message in the SoftGrid Client Management when you update a Desktop Configuration Server: "Error code xxxxxx-xxxxxx07-000DF003"

This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When you update a Desktop Configuration Server from the Microsoft SoftGrid Client Management, you may receive the following error message:
The SoftGrid Client failed to download MIME information from {server}.
The server will not allow a connection without valid NTLM credentials. Please repot the following error code to your System Administrator.
Error code: xxxxxx-xxxxxx07-000DF003
Note In this error message, the word "repot" is a misspelling for the word "report."
CAUSE
This behavior may occur when the computer on which the update is performed is not a member of the domain or of the trusted domain that includes the Microsoft SoftGrid Virtual Application Server.
RESOLUTION
Update the Desktop Configuration Server by using a SoftGrid Client that is running on a computer for which either of the following conditions is true:
  • The computer is a member of the domain that includes the SoftGrid Virtual Application Server.
  • The computer is a member of the trusted domain that includes the SoftGrid Virtual Application Server.
Properties

Article ID: 931119 - Last Review: 01/15/2015 01:37:18 - Revision: 2.0

  • Microsoft SoftGrid for Terminal Services
  • Microsoft SoftGrid for Windows Desktops
  • kbnosurvey kbarchive kbexpertiseinter kbtshoot KB931119
Feedback