You are currently offline, waiting for your internet to reconnect

Error message when you load an application in SoftGrid: "The data for the specified application is too large to fit into cache. Error code: xxxxxx-xxxxxx07-000D1004"

This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When you load an application in SoftGrid, the operation is unsuccessful. Additionally, you receive the following error message:
The SoftGrid Client could not load application_name.
The data for the specified application is too large to fit into cache. Please make more space by increasing the cache size or unlocking other applications and try again.
Error code: xxxxxx-xxxxxx07-000D1004
CAUSE
This issue occurs when the launch size of the .sft file is larger than the cache settings size of the SoftGrid Client.
MORE INFORMATION
To resolve this issue, follow these steps:
  1. Determine the launch size of the .sft file. To do this, open the .sft file by using the sequencer, and then click the Properties tab. The launch size in bytes is located under Dir Map General.
  2. Determine the cache settings size. To do this, start the SoftGrid Client, and then click the Configuration tab. The size is located under Cache Settings.
  3. Change the cache settings size so that it is equal to or greater than the launch size.
Properties

Article ID: 931153 - Last Review: 01/15/2015 01:12:53 - Revision: 2.0

Microsoft SoftGrid for Terminal Services, Microsoft SoftGrid for Windows Desktops

  • kbnosurvey kbarchive kbtshoot kbexpertiseinter KB931153
Feedback