Error Message when you run a report from the SoftGrid Management Console: "Failed to retrieve report information."

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SYMPTOMS
When you run a report from the SoftGrid Management Console, you receive the following error message:
Failed to retrieve report information.
Please make sure the SoftGrid Reporting service has access to the SoftGrid Data Store.
CAUSE
This behavior occurs if the following conditions are true:
  • The SoftGridReporting System Data Source Name (DSN) has been modified.

    For more information, click the following article number to view the article in the Microsoft Knowledge Base:
    931176 How to validate and create the SoftGridReporting System DSN
  • The SftReporting.udl file has been modified.

    For more information, click the following article number to view the article in the Microsoft Knowledge Base:
    931178 How to validate and create the SftReporting.udl file
Properties

Article ID: 931181 - Last Review: 01/14/2015 12:38:57 - Revision: 2.0

  • Microsoft SoftGrid for Terminal Services
  • Microsoft SoftGrid for Windows Desktops
  • kbnosurvey kbarchive kbtshoot kbexpertiseinter KB931181
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