A file that is attached to an e-mail message is not put in a Windows SharePoint Services 3.0 document library

This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When you send a file as an attachment to an e-mail message to a Microsoft Windows SharePoint Services 3.0 document library, the file is not put in the document library.
CAUSE
This problem may occur if one of the following conditions is true:
  • A single file is attached to the e-mail message. Additionally, the body of the message is blank.
  • Multiple files are attached to the e-mail message. The first file attachment is not put in the document library when multiple files are attached to an e-mail message.
RESOLUTION

How to obtain the hotfix

This issue is fixed in the Windows SharePoint Services 3.0 Hotfix Package that is dated April 12, 2007. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
934790 Description of the Windows SharePoint Services 3.0 hotfix package: April 12, 2007
WORKAROUND
To work around this problem, follow these steps:
  1. Attach the missing file as a single attachment in an e-mail message.
  2. Type some text in body of the message.
  3. Send the e-mail message to the document library.
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
wss3 wss30 wss3.0
Properties

Article ID: 934882 - Last Review: 01/16/2015 02:20:08 - Revision: 2.0

  • Microsoft Windows SharePoint Services 3.0
  • kbnosurvey kbarchive kbemail kbexpertiseinter kbwss30postrtm kbqfe kbbug kbfix KB934882
Feedback