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Error message when you use the Restore Files option to restore a backup file on a Windows Vista-based computer: "The restore did not finish successfully. Error code: 0x8100001A"

SYMPTOMS
When you use the Restore Files option to restore a backup file on a Windows Vista-based computer, you may receive the following error message:
The restore did not finish successfully. Error code:
The backup file could not be found. Check your hardware configuration or restore from a different backup (0x8100001A).
CAUSE
This problem may occur because the Mediaid.bin file is missing. The Mediaid.bin file may be missing if you moved the backup directory to another location.
RESOLUTION
If the backup directory is on a different drive or on a different file share, and the original backup location is still available, follow these steps to resolve the problem:
  1. Locate the root directory of the drive or the file share where the backup was originally stored.
  2. Copy the Mediaid.bin file.
  3. Locate the root directory of the location where the backup is currently stored.
  4. Paste the Mediaid.bin file.

    For example, if the original backup location is drive D, and the backup was moved to drive E, copy the Mediaid.bin file that is located in the root directory of drive D to the root directory of drive E.
  5. Try to restore another backup file.
If the backup location is inaccessible, or if the Mediaid.bin file is corrupted, contact Microsoft Customer Support Services (CSS) for help rebuilding the Mediaid.bin file.

For a complete list of Microsoft Customer Support Services telephone numbers, and for information about support costs, visit the following Microsoft Web site:
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Article ID: 940263 - Last Review: 08/29/2007 21:09:37 - Revision: 1.2

Windows Vista Home Basic, Windows Vista Home Premium, Windows Vista Enterprise, Windows Vista Business, Windows Vista Ultimate, Windows Vista Starter

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