Some Web proxy log records display incorrect information in the HTTP Status Code column when you review ISA logging data from a remote ISA Server 2004 management console

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SYMPTOMS
Consider the following scenario:
  • You install the Microsoft Internet Security and Acceleration (ISA) Server 2004 management console.
  • From the ISA Server management console, you connect to a remote ISA Server 2004 computer, and then you review ISA Server logging data.
In this scenario, some Web proxy log records display incorrect information in the HTTP Status Code column. Specifically, the HTTP Status Code column displays a red X icon that is followed by red question marks (?).
CAUSE
This problem occurs because the Mspmsg.dll file is missing on the computer that has the ISA Server management console installed.
RESOLUTION
To resolve this problem, apply the hotfix package that is described in the following article in the Microsoft Knowledge Base:
945043 Description of the ISA Server 2004 hotfix package: November 12, 2007
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Properties

Article ID: 944253 - Last Review: 01/15/2015 01:27:27 - Revision: 1.1

  • Microsoft Internet Security and Acceleration Server 2004 Standard Edition
  • Microsoft Internet Security and Acceleration Server 2004 Enterprise Edition
  • kbnosurvey kbarchive kbqfe kbexpertiseinter KB944253
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