You are currently offline, waiting for your internet to reconnect

A blank Web page is displayed when you start Internet Explorer 7

Problem description
When you start Windows Internet Explorer 7, your home page does not open. Instead, a blank Web page is displayed.

Additionally, you may receive an error message that resembles the following:
Line 56
Error: Element not found
Code: 0
This problem typically occurs after you install Internet Explorer 7, after you install Windows, or after you reset Internet Explorer settings. This problem may occur only for certain users.

To have us fix this problem for you, go to the “Fix it for me” section. If you would rather fix this problem yourself, go to the “Let me fix it myself” section.
Fix it for me
To fix this problem automatically, click the Fix this problem link. Then click Run in the File Download dialog box, and follow the steps in this wizard.

Note This wizard may be in English only; however, the automatic fix also works for other language versions of Windows.

Note If you are not on the computer that has the problem, you can save the automatic fix to a flash drive or to a CD, and then you can run it on the computer that has the problem.

Now go to the "Did this fix the problem?" section.
Let me fix it myself
To resolve this problem, create and run a Skiprunonce.reg file for each user account that experiences the problem. If you would rather modify the registry directly, see the "Advanced users" section.

To do this, follow these steps:
  1. Start a text editor, such as Notepad.
  2. Copy the following information, paste it into the text editor, and then save the file as Skiprunonce.reg:
    Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]"RunOnceHasShown"=dword:00000001"RunOnceComplete"=dword:00000001
  3. Exit the text editor.
  4. Double-click the Skiprunonce.reg file that you created in step 2.

    When you run the Skiprunonce.reg file, you will receive the following message:
    Are you sure you want to add the information in path of .reg file to the registry?
    Click Yes. Then you will receive the following message:
    Information in path of .reg file has been successfully entered into the registry.
  • In Windows Vista, when non-administrator users try to run SkipRunOnce.reg they are prompted for an administrator password.
  • To run SkipRunOnce.reg for all users at the same time, modify SkipRunOnce.reg by replacing [HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main] with [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main] and then running it as an administrator.
Now go to the "Did this fix the problem?" section. Now go to the "Did this fix the problem?" section.
Did this fix the problem?
Check whether the problem is fixed. If the problem is fixed, you are finished with this article. If the problem is not fixed, you can contact support.
This problem occurs if the Customize Your Settings Web page in Internet Explorer 7 is not loaded correctly or if the Customize Your Settings Web page opens with restricted security settings.
Similar problems and resolutions
To troubleshoot similar problems, self-help steps for beginning to intermediate computer users are available at the following Microsoft Web site:
Link Troubleshoot problems in which Windows Internet Explorer stops responding or crashes

Note This Guided Help content may not be available in all languages.
runonce internet explorer removal, runonce removal, internet explorer runonce fixit fix it

Article ID: 945385 - Last Review: 07/15/2009 15:49:41 - Revision: 3.2

  • Windows Internet Explorer 7
  • Windows Internet Explorer 8
  • kbmsifixme kbfixme kbtshoot kbprb KB945385
://" '="">