Error message when you upgrade from Microsoft Dynamics CRM 3.0 to Microsoft Dynamics CRM 4.0: "Could not find a part of the path "D:\Program Files\Microsoft SQL Server\MSSQL\data\metabase_23a69d8481384682b81420223b8138e3.mdf""

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Symptoms
When you upgrade from Microsoft Dynamics CRM 3.0 to Microsoft Dynamics CRM 4.0, you receive the following error message in the Environmental Diagnostic Wizard:
Could not find a part of the path "D:\Program Files\Microsoft SQL Server\MSSQL\data\metabase_23a69d8481384682b81420223b8138e3.mdf"
This problem occurs if the following conditions are true:
  • The Microsoft Dynamics CRM databases reside on a different server that is running Microsoft SQL Server.
  • An instance of SQL Server is also installed on the Microsoft Dynamics CRM server.
Cause
This problem occurs because the location of the .mdf file is incorrect. Because the server that is running SQL Server is remote and the Microsoft Dynamics CRM server uses the local path of the file, the Environmental Diagnostic Wizard cannot locate the file.
Resolution
This problem is fixed in the latest cumulative update rollup for Microsoft Dynamics CRM 4.0. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
949256 Microsoft Dynamics CRM 4.0 updates and hotfixes
EDW
Properties

Article ID: 949250 - Last Review: 01/15/2015 15:49:00 - Revision: 3.0

  • Microsoft Dynamics CRM 4.0
  • kbnosurvey kbarchive kberrmsg kbmbsupgrade kbexpertisebeginner kbtshoot kbmbsmigrate kbprb kbexpertiseinter KB949250
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