The Incidents log in the Forefront Security Administrator client does not display all the incidents when you run a background scan in Forefront Security for Exchange Server

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SYMPTOMS
Consider the following scenario:
  • In Microsoft Forefront Security for Exchange Server, you configure several Exchange Server storage groups
  • You configure mailboxes in all the storage groups.
  • You run a background scan.
In this scenario, you experience the following symptoms:
  • The program log file in Forefront Security for Exchange Server contains all the scan job incidents.
  • The Incidents log in the Forefront Security Administrator client does not display all the incidents that you find in the program log file.
CAUSE
This problem occurs if the following conditions are true:
  • The recipient field in an e-mail message contains more than 255 characters.
  • The incident that corresponds to this e-mail message is not logged in the Incidents database in Forefront Security for Exchange Server.
RESOLUTION
To resolve this problem, install Hotfix Rollup 2 for Microsoft Forefront Security for Exchange Server Service Pack 1.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
946864 Description of Hotfix Rollup 2 for Forefront Security for Exchange Server Service Pack 1
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
MORE INFORMATION
To download Microsoft Forefront Security for Exchange Server Service Pack 1, visit the following Microsoft Download Center Web site:For more information about Forefront Security for Exchange Server, visit the following Microsoft Web site:
Properties

Article ID: 949362 - Last Review: 01/16/2015 02:50:46 - Revision: 1.1

  • Microsoft Forefront Security for Exchange Server
  • kbnosurvey kbarchive kbexpertiseadvanced kbtshoot KB949362
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