You are currently offline, waiting for your internet to reconnect

You receive notifications to upgrade the Zune software in the Zune Marketplace

SYMPTOMS
In the Zune Marketplace, you see many messages that ask you to upgrade the Zune software.
CAUSE
This issue occurs because you are using an earlier version of the Zune software.
THINGS TO TRY
To resolve this issue, upgrade the Zune software to the most recent version. To do this, follow these steps:
  1. Start the Zune software.
  2. Click Settings, click Software, and then click GENERAL.
  3. Under Software updates, click CHECK FOR UPDATES.
Properties

Article ID: 952349 - Last Review: 05/05/2008 18:39:59 - Revision: 1.0

Zune Live, Zune Digital Media Player

  • kbzunelive kbtshoot kbpubtypekc kbzuneamericasportal kbexpertisebeginner KB952349
Feedback
='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?">