The error "Stop 0x0000007E" occurs when you try to shut down a Windows Server 2003 based computer with a Broadcom NIC installed but disabled

Support for Windows Server 2003 ended on July 14, 2015

Microsoft ended support for Windows Server 2003 on July 14, 2015. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article has been archived. It is offered "as is" and will no longer be updated.
Source: Microsoft Support
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Action
Result


On a Windows Server 2003 based computer with Broadcom NIC card installed, if you try to restart or shut down it, you may receive the following error message:

STOP: 0x0000007E (0xc0000005,parameter2 , parameter3 , parameter4)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED

For 64 bit of Windows Server 2003, the error code is:

STOP: 0x0000007E (
,parameter2 , parameter3 , parameter4)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED

NOTE: This issue mainly occurs when the network interface is disabled under network connections.
Cause
This may occur due to the issue of the Broadcom NIC driver.
Resolution


To resolve this issue, contact the Broadcom, or the manufacturer of the computer. Sometimes, upgrading or downgrading the driver may help.

For Dell computers that encounter this issue, Dell has provided the download of the v.10.18.06,A03 Broadcom Driver.You may search on the following Web site.

http://support.dell.com/

By October 2007, Dell has released an article to describe the issue. The Article ID is 326624.

Stop Error 0x0000007E on Restart or Shutdown of Microsoft® Windows® 2003. (Article ID: 326624)

For HP computers, you may look for the driver from the Web site below:

http://www.hp.com/support/

For IBM servers, you may search in the following Web site for the drivers:

https://www-304.ibm.com/systems/support/

By March 2008, IBM has released the following document for the issue. The Document id is MIGR-5072030.

http://www-304.ibm.com/systems/support/supportsite.wss/docdisplay?brandind=5000008&lndocid=MIGR-5072030
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Article ID: 953794 - Last Review: 01/16/2015 17:45:23 - Revision: 2.0

  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • kbnosurvey kbarchive kbnomt kbrapidpub KB953794
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