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Exchange Information Store service stops responding intermittently on an Exchange 2007 server

This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
On a Microsoft Exchange 2007 server, the Microsoft Exchange Information Store service stops responding intermittently. When this problem occurs, RPC connections begin to be consumed until clients can no longer connect to the Exchange server.
Cause
This issue occurs because of a deadlock in the Store.exe process.
Resolution
To resolve this problem, install Update Rollup 8 for Exchange 2007 Service Pack 1. For more information about Update Rollup 8 for Exchange Server 2007 Service Pack 1, see the following Exchange Help topic: For more information about how to obtain the latest Exchange service pack or update rollup, see the following Exchange Help topic:
Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Properties

Article ID: 954639 - Last Review: 01/16/2015 02:33:55 - Revision: 2.0

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