Windows Explorer stops responding when you try to view thumbnails for Quick Time content on a Windows XP-based computer that has Windows Live Photo Gallery installed

This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
When you try to view thumbnails for Quick Time content in Windows Explorer after you install Windows Live Photo Gallery on a computer that is running Windows XP, Windows Explorer stops responding (hangs).
Cause
This problem occurs if you installed Windows Live Photo Gallery version 12.0.1329.0201 or an earlier version.

This problem occurs because the Windows XP process that is used to perform Quick Time thumbnail extraction can take a long time to complete. The slow interaction between Windows XP and the thumbnail provider for Quick Time movie files that is installed together with Windows Live Photo Gallery can cause Windows Explorer to stop responding.
Resolution
To resolve this problem, install the latest update for the Windows Live Photo Gallery. This update appears in Microsoft Update for users who have the latest version of Windows Live Photo Gallery installed.

Note If you chose to enable updates to be automatically installed on the system, the Windows Live services updates are automatically installed through Microsoft Update. If you chose to have the system let you decide whether you want to download or install updates, you are notified about the new updates on the day that they become available.
More information
To determine the version of Windows Live Photo Gallery that you use, follow these steps:
  1. Start Windows Live Photo Gallery.
  2. On the Help arrow, click About Windows Live Photo Gallery.
For more information about Windows Live Photo Gallery, visit the following Microsoft Web site: For more information about Windows Live products, visit the following Microsoft Web site: For answers to frequently asked questions about Microsoft Update, visit the following Microsoft Web site: For the latest announcements about Windows Live, or to comment about any of the Windows Live products, visit the following Microsoft Web site:
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
Properties

Article ID: 955359 - Last Review: 01/16/2015 10:26:44 - Revision: 1.0

  • Windows Photo Gallery
  • kbnosurvey kbarchive kbtshoot kbwinliveportal KB955359
Feedback