Error message when you try to change a logon user account in the Specify Security Account page in Microsoft Dynamics CRM 4.0: "The Microsoft CRM services account is not valid"

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Symptoms
You configure the Data Migration Manager (DMM) in Microsoft Dynamics CRM 4.0. When you try to change a logon user account in the Specify Security Account page, you receive the following error message:
The Microsoft CRM services account is not valid.The Login name must be specified using either the domain\user or user@domain.com format.
Cause
This problem occurs because you use a domain that is upgraded from a Microsoft Windows NT 4.0-based domain. The domain uses ".com" as the NetBIOS name. Therefore, the account cannot be authenticated in the DMM.
Resolution
This problem is fixed in the latest cumulative update rollup for Microsoft Dynamics CRM 4.0. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
949256 Microsoft Dynamics CRM 4.0 updates and hotfixes
Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
More information
For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
For more information about Microsoft Business Solutions CRM software hotfix and update package terminology, click the following article number to view the article in the Microsoft Knowledge Base:
887283 Microsoft Business Solutions CRM software hotfix and update package naming standards
Properties

Article ID: 955833 - Last Review: 01/16/2015 03:10:53 - Revision: 3.0

  • Microsoft Dynamics CRM 4.0
  • kbnosurvey kbarchive kberrmsg kbfix kbautohotfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe kbhotfixserver KB955833
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