The SpamCure scan engine in Antigen 9.0 with Service Pack 1 does not correctly initialize itself during the update of the SpamCure engine

This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
On a computer that is running Microsoft Antigen 9.0 for Exchange Service Pack 1or Antigen 9.0 for SMTP Gateways Service Pack 1, you update the SpamCure scan engine. However, during the update of the SpamCure scan engine, the SpamCure engine does not correctly initialize itself. Therefore, when you try to update the SpamCure scan engine, an error is returned, and the engine update is rolled back.
CAUSE
This problem occurs because the AseSpamCure.dll library is still loaded in memory during an update of the SpamCure engine.
RESOLUTION
This problem is fixed in Hotfix Rollup 5 for Antigen with 9.0 Service Pack 1. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
957075 Description of Hotfix Rollup 5 for Antigen 9.0 with Service Pack 1
Note You must install Antigen 9.0 with Service Pack 1 before you install Hotfix Rollup 5 for Antigen 9.0 with Service Pack 1.
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Properties

Article ID: 957383 - Last Review: 01/15/2015 16:07:16 - Revision: 1.0

  • Microsoft Antigen for Exchange Service Pack 1
  • Microsoft Antigen for SMTP Gateways Service Pack 1
  • kbnosurvey kbarchive kbhotfixrollup kbqfe kbexpertiseadvanced kbsurveynew kbfix KB957383
Feedback