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An error occurs when you try to update a recurring appointment by using an Outlook client that is connected to an Exchange 2007 server

This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
You use a Microsoft Office Outlook 2003 client to connect to the mailbox of a Microsoft Exchange Server 2007 server. When you try to update a recurring appointment, you may receive the following error message:
There is not enough memory available to perform the operation.
If you use a Microsoft Office Outlook 2007 client computer to do the same operation, you do not receive this error message. However, you do not see the update that you made to the recurring appointment even though the update was saved. in Outlook 2007, you only see the update when you open the occurrence or when you click away from the calendar and then click the calendar again.
CAUSE
This issue occurs if the recurring appointment includes many exceptions or updates. These exceptions or updates generate binary large object (BLOB) data that is used for notifications. However, the Exchange 2007 server cannot process the binary large object data if that data is too large.
RESOLUTION
To resolve this problem, install Update Rollup 8 for Exchange 2007 Service Pack 1.

For more information about Update Rollup 8 for Exchange Server 2007 Service Pack 1, see the following Exchange Help topic: For more information about how to obtain the latest Exchange service pack or update rollup, see the following Exchange Help topic:
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Properties

Article ID: 959990 - Last Review: 01/16/2015 16:29:58 - Revision: 1.1

  • Microsoft Exchange Server 2007 Service Pack 1
  • kbnosurvey kbarchive kbfix kbexpertiseadvanced kbsurveynew kbhotfixrollup kbqfe KB959990
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